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Thank you for choosing Active Club Manager as your direct-to-consumer software. We‘ve
designed this Learner‘s Guide as a reference for you to follow during your Active Club
training sessions, and a place to review what you've learned. This includes the four usual
basic training sessions, covering:






Managing customers
Inventory, packages, and selections
Preparing for a club run
Running the club

As you learn the basics, please keep in mind:



Active Club Manager is powerful and flexible database management software, and its
capabilities go far beyond what we can include in this basic training guide. When you‘re
ready to explore further, you can always open the online Active Club Manager User‘s
Guide by pressing F1 from within Manager, or clicking one of its many Help buttons.



Like any computer system, what we get from it is only as good as the data we give it. It‘s
critically important to enter and double-check all of your data as carefully as possible. As
capable as Manager is—it can‘t read your mind.



If you have questions that aren‘t answered in this guide or the online manual, please feel
free to contact our training department:
By phone: 877-441-2582, ext. 3 (option: ―Training‖)
By e-mail: training@activeclubsolutions.com
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LESSON 1 : MENU S A ND TOOLS
The main menu
When you first start Active Club Manager and there‘s no data list open, the main menu at the
top of the application window contains four items:
File: Provides access to many of
Manager‘s data lists, the Stop and
Refresh Search commands, program
preferences, and Windows printer
setup.
Network: Contains commands to set
up numerous database options,
change your user password, and send
messages.
Window: Standard Windows
commands for tiling and maximizing
windows.
Help: Access to the online help
system, Active Club Solutions support,
and company web sites.

The File menu
The File menu provides access to
most of the system‘s data lists, the
Stop Search and Refresh Search
commands, program preferences, and
Windows printer setup. 
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The Help menu
From the Help menu, you can open
Manager‘s online help system, contact
the Active Club Solutions support
team, and navigate to Active Club‘s
and your own web sites.
Try clicking Help : Contents and
Index now. 
The User‘s Guide‘s Welcome
page contains detailed tips on
using the online help.

When working with Manager, you can get help on what you‘re doing by pressing F1, or by clicking Help
in most of Manager‘s dialog boxes.
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The data access bar
The large tool bar down the left side of
the main window contains icons for most
of the different data lists that you can
open in Active Club Manager. Click an
icon to open the list and display the
results of your most recent search.
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LESSON 2: THE MERCHA NT LIST
As you‘ll see by looking at the data access bar and the File menu, Manager keeps
your company‘s data in a number of lists: CUSTOMER, INVENTORY, PACKAGE,
TRANSACTION, and so on. The first of these lists you‘ll need to know about is the MERCHANT
list.
To open the MERCHANT list, click the
MERCHANT icon on the data access
bar.

After you open a data list, the menu expands to contain more items:
Edit: Commands to open, delete, and
select records from the list.
Search: Opens the Search dialog for
the active list.
View: Provides a list of available views
of the active list, and the command to
customize the sort options.
Actions: Presents a list of operations
that Manager can perform on the
active list: for example, sending e-mail
or validating addresses (in the
CUSTOMER list), or printing shipping
labels or sending sales receipts (in the
TRANSACTION list).
Output: Provides options for
previewing, printing, and exporting
Manager‘s various reports.
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At the top of the list, the Search
Name box displays the name of the
current search, which defines what
items appear in the list. Records
shows the number of items currently
displayed; View Name shows the
name of the currently selected view,
which determines which columns of
data appear. (You can change to a
different view by choosing one from
Manager‘s View menu.)

In the MERCHANT list, you‘ll typically see only one entry: the record for your company. (There
may be more if you have multiple bank accounts.) This record contains the details of many
aspects of your operations in Active Club Manager, from name and address to how you
handle credit card payments and shipping and the locations of your interactive web pages.
Once entered, most of this data will not change often, and it‘s normally maintained by the
Active Club support team. Occasionally, however, you may have a reason to make changes
yourself, and it‘s good to know where to find this information when you want to see it.
Note: Incorrect settings in your Merchant data can cause Manager not to work properly; please check
with Active Club support before making changes here.

The Merchant – Data Entry dialog
To see the details of your Merchant
record, double-click the entry in the
MERCHANT list. 
Manager opens the record in the
Merchant – Data Entry dialog.
Like most of Manager‘s data dialogs,
this one displays data on a number of
tabs; click each tab to see the details.
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The tabs to become familiar with first are those for Communications, Email, Credit Card,
Shipping, Web Setup; and the FedEx, GSO, or UPS tabs, depending on which shipping
companies you use.
The Communications tab contains
telephone contact numbers for your
organization.
The HTML Email Appearance panel
displays the settings for HTMLformatted e-mail that you send from
Active Club Manager.

The Email tab displays the e-mail
addresses where Manager sends its
reports.

FROM: to Customer is the return
address that appears on e-mail sent to
customers, either from your web site
or from Manager‘s Compose and
Send e-mail utility.

FROM: to Admin is the return address
for e-mails sent to the club
administrator.
The TO: Internal Email fields list the
addresses that will receive Manager‘s
administative system e-mails.

Email Signature will be added to all
outgoing e-mails.
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The Credit Card tab displays
information about your Internet
payment gateway account. Normally,
the Active Club support team will set
up and test your Internet payment
gateway account; you won‘t need to
change any of the information here.
The Gateway field contains the name
of your IP gateway provider. Information for the other Credit Card fields
(Account Id, Password; License, Site,
and Device Id) is provided by the
gateway service.

The Shipping tab displays your return
address for shipments.

Weather System enables Manager to
prevent printing a shipping label if the
forecast temperature is outside the
range of Low and High Temperature
Points you specify.
To override this feature, clear the
Check Weather Conditions box.

Ship & Handling Method: Select
'Handling Rule' to use the shipper‘s
real-time rates plus your handling fees,
or 'S&H Rule' to use your own defined
S&H rates.

ACTIVE CLUB SOLUTIONS, INC.
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The Web Setup tab displays the
locations of your Active Club web
pages. The blue links are active: click
them to access the web pages
directly.

Web Database Access Login Page
links to the administrator‘s page on
your Active Club web site.
For details, see the Help topic

The online Active Club Manager.

The FedEx, GSO, and UPS tabs display information on your accounts
with shipping companies. For details,
check with the shippers and Active
Club support.
The settings for shipping
and printing should have been
tested and verified with Active
Club support when your account
was set up.

Help on data entry dialogs
You can find detailed help on most
data entry dialogs in the Active Club
Manager User‘s Guide: click Help in
the dialog ,
or press F1.
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LESSON 3 : A DDING A CUSTOMER
Much of your work with Active Club Manager will involve creating, searching, and
editing records in the CUSTOMER list. In this lesson, we‘ll add a new customer to the
list.
To open the list, click the CUSTOMER
icon on the data access bar. 

The CUSTOMER list contains information on your club members, online shoppers, and
newsletter subscribers.

To begin adding a new customer
record, click the New Record icon on
Manager‘s main tool bar. 

Manager opens the Customer – Data Entry dialog, where you‘ll enter basic customer details
on the General, Membership, Address, Communications, Shipping, and Credit Card tabs.

ACTIVE CLUB SOLUTIONS, INC.
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Entering customer data
On the General tab:

Record Details:
Type: ‗Customer‘
Subtype: Use if needed
Date: Enter today‘s date
Created By: Name of the person
creating the record

Customer Name:
Enter First Name and Last Name
(Middle Name is not required.) Full
Name will be supplied automatically.
Enter the customer‘s Birth Date (may
be required for shipper).

Spouse Name is not required, but
may be needed to authorize delivery
of shipments. (This may be someone
other than a husband or wife.) Spouse
Birth Date and Wedding Date are not
required.

Gift Member: Check if the customer is
providing this membership as a gift for
another person. You can add a
notation like ―Gift for <name>‖ in the
Description field.

Prepaid Member: Check if the
membership is prepaid for a certain
term. (You must supply an Expiration
date on the Membership tab.)

Driver‘s Licence # and Lic. State are
not required.

Web Access displays details of the
customer‘s account on your web site.
Username and Password are
created when a customer
registers on line. To create them
manually, click Assign Web
Identity.
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You may offer memberships in a variety of clubs, with different options and features. The
Membership tabs list all your clubs, and display the customer‘s status in all those of which he
or she is a member. (Active Club Support will create this list as part of your initial setup.)
Membership 2 and Membership 3 are used when you have more clubs than will fit on a
single tab.
For each club that the new customer
will belong to, enter:

Status; may be one of:
‗Active‘ (ensure that the Member
Since date is correct)
‗Inactive‘ (as of the Expiration
date; also applies to expired
prepaid memberships)
‗On Hold‘ (from the Suspend date
to the Restart Date).

Type: Can be defined as needed; use
to create subcategories for club
selections.

Cancellation Reason is used when a
membership is canceled.
Click Save to save your changes.



On the Communications tab:

Phones:
Home Phone is usually required
by shipping companies; other
numbers are optional.

Email Address
(You can enter multiple addresses by
separating them with semicolons
[―;‖].)

Email Opt In indicates whether the
customer wants to receive your
marketing e-mail.

Email Address Giftee: For a gift
membership, enter the e-mail address
of the person receiving the gift.
Click Save to save your changes.
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On the Address tab, enter the new
customer‘s postal Mailing Address.
To copy the address to the address fields on the Shipping and
Credit Card tabs, click

Distribute Mailing Address



Calculate Proximity of Customer
based on ZIP Code determines the
distance to the customer‘s ZIP code
area. 
If the membership is a gift, enter a
message for the gift member in the
Gift Message box.
To save your changes, click Save. 
To see a history of changes that have
been made to the Customer record,
click Change Log. 

On the Shipping tab:

Ship Method: The customer‘s
preferred method for receiving
merchandise (‗Ship‘ or ‗Pick Up‘).

Special Ship Discount: If all shipments
to this customer will receive a
discount on shipping, enter the
discount percentage (e.g., ―10.00‖).

Pickup Location: Choose the
customer‘s preferred location.

Shipping Address: The customer‘s
shipping address for merchandise. If
it‘s the same as the mailing address,
click Copy Mailing Address to copy it
from the Address tab. 

Hold at FedEx location: Check if the
customer prefers to pick up packages
at a designated FedEx pickup location.
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Email Tracking Info to Customer :
When checked, tracking e-mail from
the shipper is forwarded to the
customer (FedEx/UPS only)

Residential Address: Check if the
shipping address is a residence

Birth Date: required when shipping
alcohol

Phone on Label: required by UPS and
FedEx

Overrides shipping rule: for exceptional circumstances; contact Active
Club support, or see the User‘s Guide.
On the Credit Card tab:

Card Type: supplied automatically
when you enter the Credit Card
Number
Credit Card Number: enter without
hyphens or spaces

Expiration: Month and Year
Address: must match the address on
file for the credit card. If this is the
same as the customer‘s mailing
address (from the Address tab), click
Copy Mailing Address to copy it
here. 

Credit Card Check:
Status displays the card‘s
authorization status:


'Syntax Correct': the card number
format is valid and the expiration
date is more than one month in
the future.



'Authorized': the card has been
validated by the bank and added
to the vault.

AVS Response reports the message
that was returned by the gateway
when the card number was added to
its vault.
Click Save to save your changes.
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These first seven tabs are the ones that contain required Customer information. You‘ll
use the Notes, Source, Accounting, Marketing, Selection, and Statistics tabs later, as
they‘re needed. You‘ll find detailed information on these in the online User‘s Guide.

Viewing the Change Log
Whenever a change is made in a database record, Manager stores a record of what
was done. You can see the history of these changes in the Change Log.
To see the log, click Change Log at
the foot of the data entry dialog 
(or choose Change Log from the Edit
menu).
The Change Log dialog displays a list
of the changes that have been made
to the data record. Select an item in
the list to see its details in the Change

Log Preview.

Viewing a transaction history
After you‘ve created the customer
record and a customer has a history
of purchases and other transactions,
you can view it by clicking
Transaction History at the bottom of
the Customer – Data Entry dialog. 
Manager opens the customer‘s history
in the TRANSACTION list.
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LESSON 4: FINDING DATABASE RECORDS
Your Active Club Manager database contains a great deal of information—more than you‘ll
usually want to see at one time. When viewing a data list, you‘ll need to limit the display to
only the records you need to see for the task at hand—for example, members who joined a
club within the past six months or packages that haven‘t been picked up.

Quick searches
The easiest way to locate the records
you need is to use one of Manager‘s
built-in Quick Searches, found in the
drop-down Search Name list at the
top of each data list. These include
searches designed for most of the
tasks commonly needed in each list.

Custom searches
When none of the built-in searches meets your needs, you can create a new search using
almost any of the fields you‘ll find in the data entry dialog. You‘ll enter the details in a Search
dialog.
For example, to create a search in the
Customer list, click Open Search on the
tool bar 
(or choose Customer from the Search
menu or the right-click menu [ Ctrl-S]).

In the Search dialog, enter values in one
or more fields to limit the search. You
can use the fields on any or all of the
tabs; they‘re generally similar to those in
the data entry dialog. (Click Help for
details.)
You can start by selecting an existing
search from the Quick Search list and
modifying it as needed.
Before you begin, it‘s a good idea to click
Clear, to remove any values left over
from previous searches. 

You can name, save, and share the custom searches you create; see the User‘s Guide for
details.
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The “%” wild card
A ―wild card‖ is a single character that
stands for one unspecified character,
or a string of them. The character %
replaces any number of characters,
either letters or numbers. It‘s equivalent to the familiar Windows wild
card *.
Example: Use ―a%‖ to find all
customers whose last names begin
with A.
(Note that the fields in the Search
dialogs are not case sensitive.)

Wild cards and spelling
When searching for data, like any computer application, Manager will find exactly what you
tell it to. This means two things:



The data in your database must be entered correctly. When an entry is misspelled or
incorrectly formatted, the search function may not be able to find it.



The data you enter in the Search dialog must also be spelled and formatted correctly, for
the same reason. Using wild cards can often help avoid typing and spelling errors: for
example, instead of spelling out ―Cabernet Sauvignon,‖ it may be easier and more reliable
to type simply ―Cab%‖.

Entering dates
In search fields that contain dates, you
can enter a specific date in the format
defined on your computer (in the
U.S., usually '9/20/2014'). Typically,
though, you‘ll be looking for a defined
range of dates, like ―this year‖ or ―the
past 90 days.‖ The easiest way to
specify a range is to select it from the
drop-down list in the date field. 

Help on searching
For detailed help on creating and
saving searches, open the online

Active Club Manager User‘s Guide
and click ―On searching‖ at the top of
the Help viewer window. 
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LESSON 5: CUSTOMER ACTIONS
Once you‘ve created database records for your customers, and learned to use the
search function to display them in the CUSTOMER list, you can use the commands on
Manager‘s Actions menu to work with them. In the following lessons you‘ll learn how to:








use the View menu
understand the Actions menu and the Job Queue
validate customer addresses
compose and send e-mail (lesson 6)
send club welcome and membership data letters
Edit e-mail templates (lesson 7)

The View menu
When you‘re working with one of
Manager‘s data lists, you‘ll usually
want to see different kinds of data,
depending on the task you want to
perform. For each type of task, you
can choose an appropriate view of
the list from Manager‘s View menu.



The online User‘s Guide
provides suggestions for which
views to use for specific tasks.

The Actions menu
The Actions menu contains commands for performing tasks on records in the open data list.
We‘ll see how to use it by running the commands to validate customers‘ addresses.

ACTIVE CLUB SOLUTIONS, INC.
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Validating customer addresses
To help ensure that club communications and package shipments reach your members, it‘s
important to verify that the addresses in the Customer record are valid and serviceable. It‘s
wise to do this when you set up a new customer, and before every club run, to avoid lastminute delivery problems. The Actions menu contains commands for validating the shipping,
postal mailing, and e-mail addresses.

Validating shipping addresses
To begin validating addresses, first open the CUSTOMER list and search for the records
you want to process.
To use this feature, you must have set up a shipping account with UPS or FedEx in Active Club
Manager.

With the CUSTOMER list open, choose
Shipping from the View menu. 

In the list, select the customers whose
addresses you want to check, using
the standard Microsoft Windows
selection techniques (Ctrl-click, Shiftclick, etc.). 
(If you know your database
search returned exactly the set of
records you need, you can select
all the records in the list by
choosing Select All from the
Edit menu. 

From the Actions menu, choose
Address Validation : Shipping. 
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Viewing the Job Queue
When you issue a command from the Actions menu, Active Club Manager adds the action
to its Job Scheduler: the list of processes that are set to run either at scheduled times or as
soon as time is available. It opens the JOB QUEUE list to display the details and status of the
job you‘ve requested.
In the Job Queue, the job‘s Status will
appear as ‗Run Now.‘ While it‘s
running, the status will be ‗Running‘; it
changes to ‗Completed‘ when the job
is finished.

When each job has finished, Manager sends a status e-mail to your club administrator to
confirm it. The e-mail contains the job‘s record number (e.g., JS0015884), so that you can
locate it easily in the JOB QUEUE list to look at all the details.

Checking for errors
When the address validation job‘s
status shows ‗Completed,‘ return to
the CUSTOMER list. Manager displays
the updated results in the Validation
column.
When the result is ‗FedEx Failed‘ or
‗UPS Failed,‘ you can see the details
of why it failed by double-clicking the
record to open it in the Customer –
Data Entry dialog. The error messages
returned by FedEx appear in the
Validation Info fields on the Address
and Shipping tabs.

Validating postal mailing addresses
In the CUSTOMER list, again select the
customers whose addresses you want
to validate.
To see customer address data in
the list, choose Address from the
View menu.

From the Actions menu, choose
Address Validation : Mailing. 

Again, Manager runs the job and displays its status in the JOB QUEUE list, and sends a
confirmation e-mail to your club administrator.

ACTIVE CLUB SOLUTIONS, INC.
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Validating e-mail addresses
In addition to the shipping and postal delivery addresses, Manager‘s Actions menu
also includes commands to validate customers‘ e-mail addresses.
An e-mail address (e.g., support@activeclubsolutions.com) consists of both a domain name
(activeclubsolutions.com) and a specific mailbox name in that domain (support). The Actions
menu contains separate commands for validating both of these elements. Although mailbox
names can‘t always be verified, the validity of a domain name is reliable.
In the CUSTOMER list, choose Email
Validation from the View menu. 

Select the customers whose addresses
you want to validate.
(When preparing for a club release, it‘s convenient to use the
saved search 'All Active
Members.')

From the Actions menu, choose
Email Address Validation : Email
Address Domain or Email Address
Mailbox. 

Manager reads the customers‘ e-mail addresses from the Customer record‘s Email Address
field (on the Communications tab); it can validate up to two addresses at one time. Again,
Manager runs the job and displays its status in the JOB QUEUE list, so that you‘ll know when
it has finished. The results of the check appear in the Customer list‘s Status columns, and the
associated Domain and Mailbox columns give details which can be used to diagnose and
correct any problems. For details on the status and error messages, see the Active Club

Manager User‘s Guide.
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LESSON 6: SENDING E-MA IL
You can send e-mail to customers from Active Club Manager in two ways:

 Compose and send a free-form message with any message text you choose
 From a predefined e-mail template
In this lesson, you‘ll learn how to compose and send an e-mail, and how to send two types of
message from templates: a new member welcome letter and a membership data letter.

Composing and sending
To compose and send an e-mail message from Active Club Manager, you‘ll select the
customers who will receive it and choose a command from the Actions menu.
In the CUSTOMER list, select the
customers who will receive the e-mail.

From the Actions menu, choose
Compose and Send Email. 

ACTIVE CLUB SOLUTIONS, INC.
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In the Send Email with Attachment(s) to
Person(s) dialog, select the option
HTML (Logo Included) to send an
HTML-formatted message, or Plain Text
to send a message in plain text. 
Fill in the rest of the dialog:

To: Contains the recipients‘ addresses
from the Customer record. Cannot be
changed here.

Bcc: Contains your e-mail address;
delete if you don‘t want to receive a
copy of the message.

Subject: Type the message subject.
Attach: Click to attach a file, or Clear to
remove the attachment. Attachments
are limited to 600 KB. 

Insert Name and Mailing Address:
When checked, adds the customer‘s
name and postal address at the top of
the message.

Include Greeting: When checked, adds
the salutation as shown, followed by the
recipient‘s first name. You can change it
as needed.

Email Settings saves the current settings
for future compose & send e-mails. 
Type the text of your message in the
blank box. The space is limited to
30,000 characters.
(Note: You can resize the Send
Email dialog to see more of the
text.)

To include your e-mail signature block,
check Include Signature. The signature
comes from the Communications
settings in your Merchant record; you
can edit it here as needed for the
current message.
If you‘re sending an HTML-formatted
message, click Preview to see how it
will appear when sent. 
When finished, click Send. 
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E-mail from templates
Most of the mail you send from Active Club Manager will be created from templates that
contain standard message headers and body text; the recipients‘ names and other variables
are filled in when you send the messages. Manager provides templates for many different
message types, such as birthday and anniversary cards, sales receipts, and gift memos. In this
lesson, we‘ll see how to send two of the messages you‘ll use often: the new member
welcome letter and the membership data letter.

Sending a welcome letter
The system sends the new member welcome letter automatically to customers who sign up
on your club web site. For customers that you create in Active Club Manager, you‘ll need to
send the welcome letter manually. Once again, you‘ll start with the CUSTOMER list, and
choose commands from the Actions menu. Before you send the final e-mail, it‘s helpful to
send a sample letter to yourself to check the wording and formatting.
In the CUSTOMER list, select a single
club member.

From the Actions menu, choose Send
to Customer : Email Welcome
Letter : Send Sample. 

Manager sends you a sample new
member welcome e-mail. The letter
will include a link to a web page
where the new member can choose
an online password.

Sending a membership data letter
The membership data request letter is sent routinely before each club run to all the active
members of each club that will be receiving a club shipment. It informs members of the
billing and shipping information that are currently in your Active Club database, and asks
them to update the details as needed. Here again, it‘s wise to confirm the letter‘s details and
appearance with a sample before sending it to customers.
ACTIVE CLUB SOLUTIONS, INC.
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To begin, list the active members of
the clubs that will be receiving the
shipment. A convenient way to do
this is to choose one of the ‗Active
Members‘ Quick Searches from the
Search Name list. 
In the CUSTOMER list, select a single
active club member.

From the Actions menu, choose Send
to Customer : Email Membership
Data : Send Sample. 

Manager sends you the sample
membership data e-mail.
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Reviewing the e-mail
After Manager has sent you the sample Welcome and membership data letters, you‘ll need
to open them in your e-mail account and review them to be sure the wording and formatting
are as you want them. If changes are needed, follow the steps in Lesson 7: Editing e-mail
templates. Once the messages are correct, you‘ll be able to send them to customers.

Sending e-mail to customers
After you‘ve confirmed that the letters appear correctly, you can return to the Actions menu
and choose the commands to send them to customers.
To send the Welcome letter:
In the CUSTOMER list, select the new
members who will receive the letter.

From the Actions menu, choose Send
to Customer : Email Welcome
Letter : Send. Manager runs the
―Email Welcome‖ job, and displays its
status in the JOB QUEUE list.

To send the member data letter:
List the active members of the clubs
that will be receiving the shipment. A
convenient way to do this is to
choose one of the ‗Active Members‘
Quick Searches from the Search
Name list. 
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From the Edit menu, choose Select
All. 

From the Actions menu, choose Send
to Customer : Email Membership
Data : Send. 
Manager runs the ―Email Membership
Data‖ job, and displays its status in
the JOB QUEUE list.
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LESSON 7: EDITING E-MAIL TEMPLATES
When you send mail from Active Club Manager, the system creates the message from one of
its mail templates: database records that contain the headers and the text for the message.
Manager includes templates for a variety of mail message types. Before you use them to send
mail to customers, it‘s important to review them and modify them so that they fit your exact
needs. You can change the header and footer text, include your company logo, and edit the
text of the message body as you like. In this lesson we‘ll see how to view and edit the
templates for the new member Welcome letter and the membership data request letter that
you sent in the previous lesson.
As we‘ve seen, when you issue a command from the Actions menu, Active Club
Manager adds the action to its Job Queue: the list of processes that are set to run
when scheduled. Even when they aren‘t actually running, these jobs always reside in the JOB
QUEUE data list, where you can view the details of what they do and when they are
scheduled. The processes that Manager uses to send mail and reports are among these
scheduled jobs; to work with one, we open its record in the JOB QUEUE list.

The Welcome letter
To view and modify an e-mail
template, open the JOB QUEUE list. 

From the Search Name list, choose
the Quick Search ‗E-mail Templates.‖



From the View menu, choose
Templates. 
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In the JOB QUEUE list, click the header
at the top of the Subject column to
sort the list by subject.
In the list, locate the item with the
Subject ‗Email Welcome Template for
Club Shipment‘ (for shipping customers) or ‗Email Welcome Template for
Club Pickup‘ (for pickup customers).
Double-click the record to open it in
the Job Queue – Data Entry dialog.



On the Email Body tab, you‘ll see the
text of the welcome letter e-mail. You
can modify it here to suit your needs.
You can also change the Subject (on
the Subject & Report Body tab), the
From address (on the To/From tab) or
the Cc: or Bcc: addresses (on the
Cc/Bcc tab).
When finished, click Save and Close.



The membership data letter
To modify the template for the membership data request letter, follow the same steps. This
template is named ‗Email Membership Data Template.‘ You can select it from the list, open it
in the Job Queue – Data Entry dialog, and edit it in the same way.

Editing other templates
Before you send e-mail messages from Active Club Manager, you‘ll need to review and edit
the e-mail templates for each type of message you‘ll use—for example, newsletter welcome
letters, sales receipts, and gift memos. You‘ll find a list of available templates in the Active
Club Manager User‘s Guide topic Active Club mail templates.
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LESSON 8: ENTERING INVENTORY
In Active Club Manager, inventory items are usually items for sale, like bottles of wine
or other merchandise. Also included are nonmerchandise items such as:

 prepaid memberships
 incentive items such as employee discount certificates
 other items of value like dinner or event tickets
Inventory records appear in the INVENTORY list. Here you can add or remove items manually,
import them from your integrated accounting system, or export inventory records to an
inventory management system. We‘ll learn how the INVENTORY list works by adding an
inventory item.
To open the list, choose Inventory
from the File menu.

To begin adding a new record, click
the New Record icon on Manager‘s
main tool bar. 

Manager opens the Inventory Data Entry dialog, where we‘ll enter details on the General,
Attributes, Notes, Wine Specs, and Images tabs.
On the General tab:

Label: A brief name to identify the
item. For bottles of wine, it‘s generally
a good a idea to start with the vintage,
to aid in searching and sorting.

Type: Choose ‗Inventory.‘
Subtype: Use as needed.
Category: Use for classifying and
searching inventory items; usually
‗Wine.‘

Name: Usually the same as Label.
Description: Appears with the item in
your online shopping cart and Active
Club POS.
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Display on shopping cart: Makes the
item available in the online product
catalog.
(Use only if not using Manager‘s
advanced inventory management
[Lesson 9].)

Item Counting Enabled: When cleared,
Manager doesn‘t count this item when
calculating package size (for event
tickets, flyers, memberships, and other
items that take up insignificant space).

Vendor and Department are used in
inventory transactions, if you use
Manager‘s advanced inventory
management.

Unit Price, Case Price: The retail price,
before any discounts.

Unit Cost Price: Your cost per bottle.
Weight: Shipping weight for this item;
needed for calculating shipping
charges.

Brand Key: Your brand name as
registered with state authorities (when
using ShipCompliant).

Taxable: Check if taxable merchandise.
Do not Discount: Check to disable
further discounting the item at the
package level; use when the purchase
price for this item is already fully
discounted.
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Calculate Discount based on Product
Discount: Sets a discount to apply to
this specific item. Any amount set here
overrides the package-level discount,
unless the package is set to Add to

Inventory Discount.
Fields in the Alcohol panel support
various functions, including shopping
cart display options (e.g., Vintage,
Wine Type), compliance checking
(Volume of Alcohol, Tax Class),
package creation (Weight), and
inventory management ( Bottles per

Case, Cases per Pallet).
No. of bottles: Usually '1'.

On the Attributes tab, Pre-Paid Clubs and Event Cart set
whether the item will be available for prepaid orders or
event-ticket sales. Show in Selection 'Yes' makes it
available to be added to members‘ online selection
profiles.
Other attributes can be defined and used as needed, to
help with sorting and searching.

The Notes tab is for free-form notes
on the item, which will appear in the
shopping and event cart pages.
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On the Wine Specs tab, fill in any
additional information to display with
the product, such as Wine Specs,

Varietal Composition, Barrel Aging,
and Awards.

The Images tab displays the product
images that will appear with this item
on your online shopping cart. The
image files are kept in the Active Club
image library; the file names here
must match the names in the
database exactly.
For details on using the image library,
see the Active Club Manager User‘s

Guide.

The Setup tab is used when integrating Active Club Manager with your external accounting
system.
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On the Stock tab, you can view
details of Inventory Stock records
you‘ve already created (see Lesson 9:
Advanced inventory management.
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LESSON 9: ADVANCED INVENTORY
MA NAGEMENT
When you maintain inventory in more than one location—for example, a warehouse and a
showroom or tasting room—you can use Manager‘s inventory management system to keep
track of the movement of items from one location to another. In this lesson, we‘ll cover the
basics of iventory management:
1. Setting up inventory locations
2. Creating inventory headings
3. Creating inventory stock records
4. Managing inventory transactions
Finally, we‘ll see how you can create reports on inventory movement.
Note: To enable advanced inventory management, Advanced Inventory System must be set to 'Yes' in
your Merchant record (on the Infrastructure tab).

Inventory locations
Inventory locations are the facilities that house
your inventory. These can be physical, such as a
warehouse or showroom; or virtual, for example your
online ―shopping cart.‖ Physical locations appear on the
Select a Location screen when you log in to Active Club
POS.
To use inventory management, you must first set up these locations in the INVENTORY
LOCATION list.
To open the list, choose Inventory
Location from the File menu.

To begin adding a new record, click
the New Record icon on Manager‘s
main tool bar. 

Manager opens the Inventory Location Data Entry dialog, where we‘ll enter details on the
General and POS Receipt tabs.
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On the General tab:

Type: Most-used types are ‗Tasting
Room,‘ ‗Warehouse,‘ and ‗Winery.‘
‗Virtual‘ applies to nonphysical
locations such as an online ―shopping
cart.‖

Name: Appears in the Select a
Location screen after the POS user
logs in.

Label: Use as needed for sorting and
searching.

Latitude, Longitude: If you have the
iPad‘s Location Services turned on,
the POS will recognize its location
and add its geographical coordinates
here. To retrieve them from the postal
address in the Inventory Location
record instead, click Click Here to
Calculate Lat/Long From ZIP Code.

Bottle Space Capacity, Bottle Space
Available: Optional, enter the facility‘s
total storage space, and the remaining
unused capacity.

Allow Transfers on the POS to this
Location: Enables users of Active Club
POS to transfer inventory items to this
location.

Configuring POS receipts
On the POS Receipt tab, you can
specify the file names of the images
that will appear in the header and
footer of the e-mailed receipt that the
POS system sends to customers, as
well as a brief text message for the
footer.
The images must be stored in your
Active Club image library; its address
appears above the file names.
Note: Images for POS receipts
should be no more than 300
pixels wide.
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2. Inventory headings
In Active Club POS (and the online ―shopping cart‖), the items in your product catalog are
usually grouped by category: for example ―Red wines‖or ―Clearance items.‖ By default,
Manager and Active Club POS include basic sets of these category headings; you can create
new ones as needed. For this, we‘ll open the HEADING list.
From the File menu, choose
Network : Heading.

The HEADING list displays the existing
headings for both Active Club POS
and the shopping cart. Click the Type
column header to sort the list by type.

To add a new heading, click the New
Record icon on Manager‘s main tool
bar. 
Manager opens the Heading Data
Entry dialog.
On the General tab, choose a Type to
indicate where the heading will be
used (‗Point of Sale,‘ ‗Shopping Cart,‘
‗Event Cart‘).
(‗Both‘ means ‗Shopping Cart‘ +
‗Point of Sale.‘)

Add the Subtype (usually ‗Inventory‘)
and Name. Description will appear as
the product catalog text (shopping
cart only)..
(Parent Heading is used only on
the shopping cart.)

When finished, click Save. 

We‘ll make use of these headings when we set up the individual items in Inventory Stock.
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3. Inventory stock
In addition to your regular Inventory records (Lesson 8: Entering inventory), you‘ll
need to create an Inventory Stock record for every inventory item, to store
information on the quantities available at each location.
The simplest method is to select the Inventory records you need and create Inventory Stock
records from them all at once.
From the File menu, choose
Inventory.

In the INVENTORY list, select the items
you want to copy.

From the Actions menu, choose
Create Inventory Stock.

Making changes
Once you‘ve created Inventory Stock records for all of your inventory items, you‘ll need to
modify them with some additional information.
First, open the INVENTORY STOCK list:
From the File menu, choose
Inventory Stock.

In the list, select the records you want
to update.
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From the Actions menu, choose
Update Inventory Stock.
In the Update Inventory Stock dialog,
enter the settings that you want to
apply to all the selected items.
The Include in the following Headings
… sections let you assign items to the
headings you created in the
HEADINGS list.
When finished, click Update. 

For details on the values you can enter, see the Active Club Manager User‘s Guide topic
Inventory Stock.

4. Inventory transactions
To request a transfer of stock from one inventory location to another, you‘ll create an
entry in the INVENTORY TRANSACTION list. Every request must be approved by a
manager, and requests that involve physically transporting merchandise between locations
are also signed for by an employee at both pickup and delivery.
Approvals and signing can both be done both in Active Club Manager and from Active Club POS.
Transaction requests can only be created in Manager.

Requesting a transfer
To open the list, choose Inventory
Transaction from the File menu.

To begin adding a new record, click
the New Record icon on Manager‘s
main tool bar. 



Manager opens the Inventory
Transaction Data Entry dialog.
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On the General tab, enter details of
the request:

Purpose: The nature of the
transaction; e.g., ‗Transfer,‘ ‗Sale,‘
or ‗Restock.‘

Description: Enter as needed.
Supplier, Receiver: Choose names
from the lookup lists.
(To add names to the lists, create
records for them in the VENDOR
list.)

From Location, To Location:
Choose from the lookup lists.

Requested By: Supplied automatically when you save the record;
change Date and Name as
needed.
On the Inventory tab, choose an existing inventory item from the lookup
list. You can add more items as
needed.

To change an item‘s details, select it
and click Change. In the Inventory
Transaction Item Data Entry dialog,
change the item‘s Name, Quantity, or
Unit Price as needed.
When finished, click Save. 

Finally, in the Inventory Transaction
Data Entry dialog, click Save to save
the record. 
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Approving and signing
Once you‘ve chosen inventory items
and saved the record, a manager can
approve the transaction in the

Inventory Transaction Data Entry
dialog:
On the General tab, enter the
date and the manager‘s name in
the Approved By field.
Click Save. 
To sign for the transfer on pickup or
delivery, repeat these steps in the
Picked Up/Delivered By and Received By fields. When an transaction
is signed for using Active Club POS,
the signatures appear here.
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Analyzing inventory movement
When you work with inventory in multiple locations, you‘ll often want to compile data on the
movement of stock from one location to another. Inventory can arrive at a location as the
result of an ―incoming‖ inventory transaction, including one that Manager creates
automatically from a change in stock levels, or through a retail return or exchange. It can
leave a location because of either an ―outgoing‖ inventory transaction or a regular sales
transaction. Manager keeps track of these transfers, and provides a set of views that
summarize them.
You‘ll find these inventory movement
views in Manager‘s INVENTORY list
(Lesson 8: Entering inventory). To use
them, first search the list for items of
Type ‗Inventory.‘ In the Search Inventory dialog, narrow the search to the
date range you need by selecting a
Movement Date Range (on the Stock
tab).
In the Inventory list, you can choose
either of these options from the View
menu:


Movement Detail: displays the
movement of every item within
the selected date range



Movement Total: displays all
movements, aggregated by
location

As with any other list view, you can
use commands on Manager‘s Output
menu to generate reports from the
data.
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LESSON 10: CREATING A CLUB PACKAGE
Every collection of items—bottles of wine or other merchandise—that you ship or sell
to a customer is defined in Active Club Manager as a package. A package isn‘t a
physical object; it‘s an abstract data container where the computer brings together all the
properties of that particular collection—its contents, size and weight, price, shipping and
discount rules, and so on. When you create a sales order based on a package definition,
Active Club Manager uses those properties to create a new transaction.
In this lesson, we‘ll learn how to create a new club package in Manager‘s PACKAGE list. A
club package contains specific inventory items to be shipped to all club members (or picked
up in person). You create a new club package as part of a regular club release.
To open the list, choose Package
from the File menu (or click the
PACKAGE icon on the data access
bar). 

To begin adding a new record, click
the New Record icon on Manager‘s
main tool bar. 

Manager opens the Package Data Entry dialog, where you‘ll enter details on the General,
Details, Inventory, Attributes, Notes, Templates + Categorize, Images, and Awards tabs.

ACTIVE CLUB SOLUTIONS, INC.

LESSON 10: CREATING A CLUB PACKAGE

On the General tab:

Label: Identifies the package in
Manager‘s reports.

Type: Choose 'Club' for a regular club
release.

Subtype: Choose ‗Standard.‘
Category: Usually ‗Wine.‘
Name: Same as Label; appears in
views and reports, and on the
shipping label.

Description: Appears in searches,
reports, and some list views.
Note: Make sure the description
is complete enough to distinguish this package from others; it
can be longer than the Label and

Name.

Price: Automatically filled from the
Inventory record; can be changed in
the Package Inventory dialog.
Weight: Total weight of the shipment.
(May be left blank; will be calculated
when you add the inventory items.)

Carbon Neutral: 'Yes' indicates that
you have purchased a carbon offset
allowance for this shipment.

Shipping & Handling Rule Overrides :
(use only if different than normal)

Fixed S&H Fee: Normally $0.00; if
you enter an amount here, this
amount will be applied to all sales
orders based on this package.
(Use if you charge a flat rate for
shipping, rather than real-time
rates.)

S&H Method: Leave blank; selecting
'Handling Rule' or 'S&H Rule' here
overrides your default preference (set
in the Merchant record).
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On the Details tab:

Rules: Select the appropriate shipping
and handling rules for shipping and inperson pickups.

S&H Rule Applied to Shipping:
Select the appropriate S&H rule
according to the number of
bottles in the box.

Handling Rule Applied to Pickup:
If you charge a handling fee to
pick-up customers, select the
corresponding rule.

Shipping Rule Applied to
Shipping: If you have multiple sets
of shipping rules (e.g., UPS in
summer vs. FedEx in winter),
select an option.

Discount: Discount on Products
applies to all items in the package.
(For advanced discount options,
see Setting Package Details in
the online User‘s Guide.)

Final Price: Specifies a fixed total price
for the package, if you wish.

Packaging: Select the physical type of
the package when shipped.

Is alcohol: Select 'Yes' if shipping
alcohol; if not, select 'No' (and
disregard the remaining fields)

No. of Bottles: May be left blank; will
be calculated when you add the
inventory item.

Liters: Total volume of alcohol in the
package. May be left blank; will be
calculated when you add the
inventory item.

Volume of alcohol: Highest
percentage of alcohol in a single item
in the package.

Alcohol Packaging: Usually ‗Bottle.‘
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The Inventory tab is where you add
inventory items to a package.
The Inventory Selection list displays the
individual items to be included.
To add an item, begin typing its name in
the Create from Inventory lookup list.
When the one you want appears, select it
and click
.
To remove an item, click Delete.

If you‘re using its advanced inventory
features (chap. 9), Manager will display
the Select Inventory Location dialog,
where you‘ll select the inventory location
from which to withdraw the item.

Repeat these steps until you‘ve added all
the items to the package.
To change the quantity of any item in the
package, select it and click the – or +
buttons below the list. 
Manager adjusts the Total Quantity
accordingly.
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You can modify other details of any item

for this package only:
Select the item in the Inventory Selection
list and click Change. Manager opens the
item in the Package Inventory dialog.
On the General and the Cost tabs, adjust
the Quantity, Unit Price, Discount, or
other fields as needed.
Note that package inventory items
are actually copies of inventory items

as they were when you added them
to the package. Any changes since
then in the original inventory item‘s
price, discount, or other values are
not reflected here, and any changes
you make here will affect only the
current package.

To update the Inventory items in this
package with any recent changes you‘ve
made in the Inventory records, return to
the Package Data Entry dialog, select the
items to be updated, and click
Update Selected Package Inventory 
On the Attributes tab, Pre-Paid Clubs
and Event Cart set whether the item
will be available for prepaid orders or
event-ticket sales. Show in Selection
'Yes' makes it available to be added to
members‘ online selection profiles.
Other attributes can be defined as
needed, to help with sorting and
searching; see the topic Attributes in
the Active Club Manager User‘s

Guide.
The Notes tab contains notes that will
appear in the online shopping cart.
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LESSON 11: CREATING CUSTOMER SELECTIONS
Unlike the standard wine club, in which you decide what items members will receive
in each club shipment, a customer selection club, or choice club, lets members
choose the specific items they want to receive from a list of available items. If you plan to run
this kind of club, the easiest way to create the list is to copy items from an existing club
package. You can copy its contents to members‘ Customer records by using the Selections
from Package action. This creates a selection profile for each member, which he or she can
then modify as desired, typically by making choices on your Customer Profile web page.
First, select the members for whom
you want to create selection profiles:
Open the CUSTOMER list. 

From the Quick Search list,
choose a search for ‗Active
Members‘—either all members or
those in a single club.

From the Edit menu, choose
Select All. 

Next, from the Actions menu, choose
Create Selections : Selections from
Package. 
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In the Create Selections dialog, select
the package.
For the Selection Type, you‘ll normally
choose ‗Selection.‘
In the Action field, choose Add after
removing any existing Selections. This
ensures that Manager removes old
selections and creates a new list.
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LESSON 12: CREATING A TEST TRANSACTION
To become familiar with the process and to make sure the system is working properly,
it‘s a good idea to create a sample sales transaction. For a normal club, you can write
a sales order for the items that you defined in the club package. For a selection club, you can
create the transaction from the items in the member‘s selection profile. Once the job has
finished, we‘ll look at the new transaction to be sure the details are correct.

Creating a sales order from a package
In the CUSTOMER list, select a club
member. (It‘s helpful if one of your
employees or associates is listed as a
customer, so that you don‘t risk
creating a sale for one of your
members by mistake.)
From the Actions menu, choose
Create Transaction : Sales Order
from Package. 

In the Create Transaction dialog,
select the package that contains the
items you‘re selling.
Next, choose which club the sale is
for.
The Create Transaction Options let
you change the shipping method, if
needed.
Click OK to create the sale.
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Creating a sales order from a selection
For a selection club, after you‘ve created selection profiles for your members, you can write a
sales order for the items in the current selection.
In the CUSTOMER list, select a club
member.

From the Actions menu, choose
Create Transaction : Sales Order
from Selection. 

In the Create Transaction dialog,
choose the Selection Type you‘re
using. ‗Selection‘ is for sales from
customer selections; ‗Retail Sale‘ is for
a single retail sales order.
Here again, choose which club the
sale is for. The Create Transaction
Options let you change the shipping
method, if needed.
Click OK to create the sale.



If you select multiple club members in the CUSTOMER list—for example when processing a
full club run—Manager will create a sales order for each customer from his or her individual
selection profile, including any changes that may have been made, either through Manager
(by you) or on your customer web site.
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Checking the transaction
When you write a sales order through Active Club Manager, the system creates a Transaction
record for it. To be sure that the sale was created properly and the details are correct, we
locate this record in the TRANSACTION list.
To open the list, click the
TRANSACTION icon on the data access
bar. 

In the TRANSACTION list, locate the
record for the new transaction. You
can use the Quick Search ‗Sales
Created Today,‘ or open the Search
dialog and search for the customer by
name.
From the View menu, choose Order
Detail. In the list, read the data in the
price, Discount, Tax, and S&H
columns to be sure it‘s correct.
Choose the Shipping Detail view.
Check the figures to be sure the
shipping and handling charges,
weight, and other details are correct.

If you find errors, they may be caused by faulty data in the Customer record, the Package
definition, or the rules that calculate your sales tax and shipping and handling charges. For a
single test transaction like this one, it‘s usually easiest to simply delete the record from the
TRANSACTION list. After you open the corresponding record and correct the error, you can
repeat the process and re-create the transaction.
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SESSION 3: PREPARING FOR A
CLUB RUN
When it‘s time for your regular club run, Active Club Manager will manage the details of
creating club sales transactions, charging members‘ credit cards, printing shipping labels,
sending receipts, and tracking shipments. Like any database system, though, Manager can
only work correctly if the data it has to work with is correct. To ensure that your club run
goes smoothly, begin going through the following steps a week or two before the scheduled
release date.
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LESSON 13: VALIDATING MEMBERS’ ADDRESSES
To avoid shipping and delivery problems, verify the shipping, mailing, and e-mail addresses of
all your club members.

Shipping addresses
To begin validating addresses, first open the CUSTOMER list and search for the records
you want to process.
To use this feature, you must have set up a shipping account with UPS or FedEx in Active Club
Manager.

Open the CUSTOMER list. 

From the Quick Search list, choose a
search for ‗Active Members‘—either all
members or those in a single club.

From the View menu, choose
Shipping. 

From the Edit menu, choose Select
All. 

ACTIVE CLUB SOLUTIONS, INC.

62

ACTIVE CLUB MANAGER LEARNER'S GUIDE

From the Actions menu, choose
Address Validation : Shipping. 

Postal mailing addresses
In the CUSTOMER list, leave all the
members‘ names selected.
To see customer address data in
the list, choose Address from the
View menu.

From the Actions menu, choose
Address Validation : Mailing. 

E-mail addresses
In the CUSTOMER list, again leave all
the members‘ names selected.
From the View menu, choose Email
Validation. 

From the Actions menu, choose
Address Validation : Email Address
Domain. 
Then, again from the Actions menu,
choose Address Validation : Email
Address Mailbox.

Each time you run a job from the Actions menu, Manager displays its status in the JOB
QUEUE list, so that you‘ll know when it has finished. The results of the check appear in the
Customer list‘s Status columns, and the associated Domain and Mailbox columns give details
which can be used to diagnose and correct any problems. For details on the status and error
messages, see the Active Club Manager User‘s Guide.
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LESSON 14: ASSIGNING WEB USER I DS
To use the online member profile tools, every club member needs a web user login name
and password. You can identify those who don‘t have user names and assign them manually.
In the CUSTOMER list, again leave all
the members‘ names selected.
From the View menu, choose Web
User ID. 

In the list, click the column header to
sort by Web User name. 
Select the members who don‘t have
web user IDs.
From the Actions menu, choose
Assign Web Identity. 



Manager uses the customer‘s email address as the user name.
You may change it as needed.

Once you‘ve assigned a web user ID, you can send a ―Welcome‖ e-mail:
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In the CUSTOMER list, select the
customer(s) to whom you want to
send the e-mail.
From the Actions menu, choose Send
to Customer : Email Welcome
Letter : Send.
The ―Welcome‖ e-mail confirms the
new web user ID, and includes a web
link that the customer can use to
choose a password.
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LESSON 15: SENDING THE MEMBERSHIP DATA
LETT ER
The usual way to announce a forthcoming club release is to send all members a membership
data letter. It informs members of the billing and shipping information that are currently in
your Active Club database, and asks them to update the details as needed. Before sending it,
you‘ll need to be sure you‘ve edited the membership data e-mail template to meet your
specific needs (see Lesson 7: Editing e-mail templates: The membership data letter).
To send the letter to members, repeat the steps you learned in Lesson 6: Sending e-mail:
Sending a membership data letter.
List the active members of the clubs
that will be receiving the shipment:
choose one of the Quick Searches for
‗Active Members.‘ 
In the CUSTOMER list, select all the
active members who‘ll receive the
letter.

From the Actions menu, choose Send
to Customer : Email Membership
Data : Send. 

Manager runs the ―Email Membership
Data‖ job, and displays its status in
the JOB QUEUE list.
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LESSON 16: UPDATING SALES TAX CODES
Because state and local rates can change during the year, if you ship to states that charge
sales tax, it‘s wise to have Active Club Manager update the tax data before you create a
batch of club transactions.
List the active members of the clubs
that will be receiving the shipment:
choose one of the Quick Searches for
‗Active Members.‘ 
From the Edit menu, choose Select
All. 

From the Actions menu, choose
Assign Sales Tax Code. 

Sales tax code data appears in the
CUSTOMER list. To view it, choose
Tax Code from the View menu. 

The tax codes, rates, and amounts
appear in the columns Code, Tax
Rate, State Tax, and Local Tax.

For details, see the topic Assigning sales tax codes in the Active Club Manager User‘s Guide.
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LESSON 17: INVENTORY AND PACKAGES
Adding inventory
If you‘ve added new inventory items to be included in the current club selection, you‘ll need
to be sure you‘ve added them to the database before you can use them to create the new
club package. If you‘re using existing inventory, you may need to update the items with any
changes that have been made since the last club run.
To add or update inventory, follow the steps described in Lesson 8: Entering inventory.

Working with external systems
If you use Active Club Manager in concert with external accounting or compliance systems—
for example QuickBooks Accounting or ShipCompliant—you‘ll need to ensure that your
inventory records in Manager match the data in those systems. For details, see the Active
Club Manager User‘s Guide.

Building the club package
Once you‘ve updated the inventory records, you‘re ready to create a package to be used in
the new club release. For details on creating a club package, review Lesson 10: Creating a
club package.
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LESSON 18: SEL EC TION CLUBS
For a selection club, you‘ll use the new package to create selection profiles for club
members, and provide them with the opportunity to change their selections before the
release date. We saw how to create the selection profiles in Lesson 11: Creating customer
selections; in this lesson we‘ll review those steps and learn how to send the selection
confirmation e-mail.

Creating selection profiles
First, select the members for whom
you want to create selection profiles:
Open the CUSTOMER list. 

From the Quick Search list,
choose a search for ‗Active
Members‘—either all members or
those in a single club.
From the Edit menu, choose
Select All. 

Next, from the Actions menu, choose
Create Selections : Selections from
Package. 

In the Create Selections dialog, select
the package.
For the Selection Type, you‘ll normally
choose ‗Selection.‘
In the Action field, choose Add after
removing any existing Selections. To
retain the previous selections, choose
instead Add to existing Selections for
this Type.
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Confirming selections
Before you run the selection club, you‘ll need to confirm that members are satisfied with their
selections and have the opportunity to change them. The Selection Confirmation e-mail is
based on a template which you should review and edit as needed; you can send it to
members by issuing a command from the Actions menu.

Editing the template
To locate the selection confirmation email templates, choose File : Job
Queue from Manager‘s main menu.



From the Search Name list, choose
the Quick Search ‗E-mail Templates.‖



From the View menu, choose
Templates. 

Sort the JOB QUEUE list by Subject. 
Locate the two items with the Subject
‗Selection Confirmation Template .…‘
For each of these templates that you‘ll
use:
Double-click the record to open it
in the Job Queue – Data Entry
dialog. 
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On the Email Body tab, you‘ll see
the text of the selection
confirmation e-mail. You can
modify it here to suit your needs.
You can also change the Subject
(on the Subject & Report Body
tab), the From address (on the
To/From tab) or the Cc: or Bcc:
addresses (on the Cc/Bcc tab).
When finished, click Save and
Close. 

Sending the confirmation e-mail
List the active members of the clubs
that will be receiving the shipment:
choose one of the Quick Searches for
‗Active Members.‘ 
From the Edit menu, choose Select
All. 

From the Actions menu, choose Send
to Customer : Email Selection
Confirmation : Send. 
As usual, you can send a sample
to yourself first, to confirm that
the e-mail appears correctly.

Manager runs the ―Sales Receipt
Confirmation Report‖ job, and
displays its status in the JOB QUEUE
list.
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When the job is finished, Manager
sends the Selection Confirmation
e-mail to the selected customer.
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SESSION 4: RUNNING THE CLUB
After you‘ve performed the preliminary steps outlined in Session 3, processing the club
release involves three main operations:





Creating the sales orders
Processing the transactions
Packing and shipping

For these tasks, you‘ll work mainly with Active Club Manager‘s CUSTOMER and
TRANSACTION lists.
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LESSON 19: OPENING THE DATA LISTS
To get ready to process your club run, first open the data lists that Manager will use to
display Customers, Transactions, and the Job Queue.

The CUSTOMER list
To open the list, click the CUSTOMER
icon on the data access bar. 

In the Customer list, choose ‗All
Active Members‘ from the Quick
Search menu.
From the View menu, choose
General. 

The JOB QUEUE
From the File menu, choose Job
Queue. 
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In the Job Queue list, choose the
Quick Search ‗Jobs completed today.‘



From the View menu, choose
General. 

The TRANSACTION list
On the data access bar, click
Transaction. 



Manager displays the TRANSACTION
list.
From the Quick Search list, choose
‗Club Product - Today.‘

From the View menu, choose
General. 
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Arranging the windows
Once these three windows are open, it‘s easiest to work with them if you arrange them to
share Manager‘s workspace.
To tile the windows, click the tool bar
icon labeled ‗Tile Windows
Horizontally.‘ 
Your Manager workspace should look
like the figure below.
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LESSON 20: CREATING THE TRANSACTIONS
When you process a regular club shipment, Active Club Manager will create a sales order
transaction for each member. The transaction links the customer, who is a member of a
specific club, with a package that you‘ve defined to contain certain items. If all your
customers belong to the same club and are to receive exactly the same package, then you
can create all the transactions in one batch. More often, though, you‘ll operate multiple
clubs, and within each club there will be subgroups defined by the club Type—for example,
―Reds,‖ ―Whites,‖ and ―Mixed.‖ Because each of these groups will be sent a different
package, you‘ll need to create the transactions separately for each club and club type.
Note: Although you must create the transactions for each package separately, you can then charge and
ship them all together.

Creating transactions from a club package
In the CUSTOMER list, choose the
Quick Search for ‗Active Members‘ of
the first club that you‘ll create the
transactions for.
In the list, select all the members
who‘ll receive the shipment.
If there are multiple club
subtypes (―Reds,‖ ―Whites,‖ etc.),
it‘s helpful to sort the list by Type,
so that you can select those
members all at once. 

From the Actions menu, choose
Create Transaction : Sales Order
from Package. 
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In the Create Transaction dialog,
choose the correct package and club.
Leave Transaction Options set to the
customer-defined default, except in
special circumstances.
When finished, click OK. 

Repeat these steps for each club and club type that will receive the current release.

Creating transactions for selection clubs
Because the shipment for a customer selection club is based on individual customer selection
profiles rather than a defined club package, the action for creating sales orders for these
clubs is slightly different:
In the CUSTOMER list, choose the
Quick Search for ‗Active Members‘ of
the first selection club that you‘ll
create the transactions for.
In the list, select the members who‘ll
receive the shipment.

From the Actions menu, choose
Create Transaction : Sales Order
from Selection. 
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In the Create Transaction dialog, leave
Selection Type set to ‗Selection.‘
Choose the correct club.
Leave Transaction Options set to the
customer-defined default, except in
special circumstances.
When finished, click OK. 

Repeat these steps for each club that will receive the current release.

Monitoring your progress
Watching the Job Queue
Each time you click OK to create transactions
for a club, Manager runs its ―Batch Sales
Order‖ job, and displays its progress in the Job
Queue list. While the job is running, its Status
appears as ‗Running.‘ After it‘s finished and the
transactions have been created, the status
changes to ‗Completed‘ and Manager sends
you a confirmation e-mail.
As the job runs, you can watch the sales orders for individual customers begin to appear in
the Transaction list.

Viewing the Job Log
Once the sales order jobs have finished and Manager has created the transactions, it reports
what it‘s done in the JOB LOG. It‘s important to check the log for errors that may have caused
transactions to fail.
To view the log record, select the
recently completed ‗Batch Sales
Order‘ jobs from the JOB QUEUE list.
From the Edit menu, choose Job Log.
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In the JOB LOG list, sort by the ID
column. In the Description column,
the failed transactions are marked
with the words ―Error‖ or ―Warning,‖
followed by a description of the
problem.
Error descriptions include, for
example, 'No carrier shipping
rate can be found,' 'Package has
a weight of zero, carrier
shipments will fail,' and 'Invalid
ZIP code.'

Once you‘ve identified and corrected the errors, you can go on to verify the transaction
amounts before charging the customers‘ credit cards.

Verifying the amounts
Once you‘ve created sales orders for all the clubs and club types that are included in the
current club run, you‘ll see them in the Transaction list.

To verify that the charges are correct , we‘ll look at the list using a number of
views. (So that you can see as much of the data in the list as possible, it‘s
helpful to maximize the TRANSACTION list window.)
From the View menu, choose Order
Detail.
Verify that the correct amounts
appear in each column.
From the View menu, choose
Shipping Detail.
Verify that the correct amounts
appear in each column.
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From the View menu, choose Credit
Card.
Verify that the figures in the Amount
column are correct.

If you discover errors in the transactions, you‘ll need to find the data errors that caused them,
correct them, and re-create the faulty transactions. See the topic Checking transactions for
errors in the Active Club Manager User‘s Guide.
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Once you‘re sure all the charges are correct, you can proceed to charge them to members‘
credit cards.
In the TRANSACTION list, select the
sales orders for the club run.
From the Actions menu, choose
Credit Card : Sale. 
Manager processes the sales orders
and charges members‘ cards.
Depending on the number of
transactions you‘ve selected, this
could take a few minutes.

The TRANSACTION list displays the
results of the action. Each transaction‘s status appears in the Payment
column:


Charged: The card was charged
successfully.



Credited: The charge was
refunded to the customer.



Not Charged: The charge was not
paid; see the Data column for
reasons.



Paid: The transaction was paid in
cash, by check, or another
method outside Active Club
Manager.

The Payment status determines the actions you‘ll need to take.

Printing shipping labels
For sales that were ‗Charged‘ and must be shipped, you‘ll need to print the shipping labels.
From the View menu, choose
Shipping Date.
In the TRANSACTION list, select the
transactions that are to be shipped.
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From the Actions menu, choose
Shipment : Create Label. 
Manager prints shipping labels for the
selected transactions. When it has
finished, check that they are all
accounted for.
If labels weren‘t printed, review
the details in the list to be sure
they‘re correct. For troubleshooting tips, see the topic

Processing the release: Printing
shipping labels in the Active Club
Manager User‘s Guide.

Sending receipts
For those that have been ‗Charged‘ or ‗Paid,‘ you‘ll want to send sales receipts (or credit
receipts for ‗Credited‘ transactions).
To send receipts, select all the
transactions that need them.
From the Actions menu, choose
Sales/Credit Receipt : Email : Send.



Sales not charged
The payment status ‗Not Charged‘ indicates that an error occurred in processing the credit
card payment. For each of these, you‘ll need to send Manager‘s ―Bad Credit Card Letter‖ to
the cardholder.
From the View menu, choose Credit
Card. 
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For each transaction that was ‗Not
Charged,‘ look at the Data column in
the list. Some problems can be
repaired easily; you can make the
changes in the member‘s Credit Card
record and try to charge the
transaction again.
For other errors, you‘ll need to
retrieve information from the
customers, by sending the ―Bad
Credit Card‖ e-mail

Sending the “Bad Credit Card” e-mail
Reviewing the template
The ―Bad Credit Card‖ e-mail informs a customer that the system found a problem when
processing a credit card, and asks him or her to update the card details, either to you or
through the customer profile page on your web site. For this reason, you‘ll need to review
your ―Email Bad Credit Card‖ template before sending the e-mail.
To view and modify an e-mail
template, open the JOB QUEUE list. 

From the Search Name list, choose
the Quick Search ‗E-mail Templates.‖



From the View menu, choose
Templates. 

In the JOB QUEUE list, locate the item
with the Subject ‗Email Bad Credit
Card Template.‘ Double-click the
record to open it in the Job Queue –
Data Entry dialog. 
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In the Job Queue – Data Entry dialog,
edit the message text and other
details as needed.
When finished, click Save and Close.



Sending the e-mail
Once the template‘s in order, you can locate the transactions that could not be processed in
the TRANSACTION list, select them, and use a command from the Actions menu to send the
e-mail.
In the TRANSACTION list, choose
the Quick Search for ‗Club Product
– Today – Not Charged.‘
From the View menu, choose
Ccard Contact.

From the Edit menu, choose
Select All. 

From the Actions menu, choose
Send to Customer : Email Bad
Credit Card Letter to Account
Holder. 
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Pickup and shipping lists
You may want to create lists of club shipments that are to be picked up and those to be
shipped.
To create a pickup list:
In the TRANSACTION list, choose the
Quick Search for ‗Sales – today – to
be picked up.‘
From the View menu, choose Pick Up
List (or another view that displays the
columns you want to include).
From the Edit menu, choose Select
All.
From the Output menu, choose Print
Selected. 
(To view the list as an Excel
spreadsheet, choose Email Selected
or Open Selected in Excel.)
To create a shipping list:
In the TRANSACTION list, choose the
Quick Search for ‗Sales – today – to
be shipped.‘
From the View menu, choose
Packing List (or another view that
displays the columns you want to
include).
From the Output menu, choose Print
Selected. 
(To view the list as an Excel
spreadsheet, choose Email Selected
or Open Selected in Excel.)
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Order summary reports
Once the sales have been processed and charged, Manager can create a financial report that
summarizes their payment and shipping status.
In the TRANSACTION list, choose the
Quick Search for ‗Sales / Credits
today.‘
From the View menu, choose Order
Summary.
From the Edit menu, choose Select
All.
From the Output menu, choose Print
Selected. 
(To view the list as an Excel spreadsheet, choose Email Selected or
Open Selected in Excel.)

Creating the order summary report consumes significant memory resources. If the
report runs slowly on your system, you can skip this step. Manager automatically
sends you a copy of the report by e-mail once the sales have all been charged.
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LESSON 22: PACKING AND SHIPPING
After Manager has created sales transactions for the club members and charged their credit
cards, you can pack the boxes, apply the shipping labels, and ship the merchandise.

Tracking pickups
For members who pick up their wines in person, remember that you‘ll need to record when
each one picks the package. To do this, you‘ll change Shipping Status in the Transaction
record manually. You can make this change for a number of transactions at once.
In the TRANSACTION list, choose one
of the Quick Searches for ‗Sales … to
be picked up.‘
Manager displays a list of transactions
whose Shipping Status is ‗Not picked
up.‘

In the list, select the members who
have picked up their wines.

From the Actions menu, choose
Shipment : Change Status : Change
‘Not Picked Up’ to ‘Picked Up’. 

If you have the Active Club POS system, you can use it to manage members‘ pickup status
(from the Order History or the Customers tab).
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LESSON 23: AFTER THE RELEASE
After the club release has shipped, exceptional situations often arise that you‘ll need to
handle individually, for example, declined credit card payments and shipping errors. If
Manager is integrated with your external accounting software, you‘ll also need to transfer the
newly created sales to that system. For help with these details, see the topic After the release:
Tracking, payments, and accounting in the Active Club Manager User‘s Guide.
You‘ll also want to become familiar with the many types of reports that Manager can create
to help you track the status of club memberships, sales, payments, shipments, finances, and
other important aspects of club operations; see the topic Monitoring and Reporting in the
User‘s Guide.
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